当前位置:网站首页>SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】

SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】

2021-07-20 03:56:19 流楚丶格念

问题:

我在给别人安装SQL Server 2014 的时候遇到了这个问题(果然不是自己的电脑报的错误千奇百怪哈),SQL Server安装提示【需要microsoft.NET Framework 3.5 Service Pack 1】。

在这里插入图片描述
呵,怕不是碰上bug小能手了。
在这里插入图片描述

解决方法:

1.打开控制面板

在这里插入图片描述

2.选择“程序”

在这里插入图片描述

3.点击“启动或关闭Windows功能”

点击进入“程序和功能”,再点击左侧启用和关闭Windows功能
在这里插入图片描述
或者在程序页面直接点击启用和关闭Windows功能
在这里插入图片描述

4.把NET Framework 3.5(包括.NET 2.0和3.0)选择上,点击“确定”

在这里插入图片描述

5.加载功能

如果你有就会等待一会,如果弹下面的弹窗就更新下载就好了。
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述

6.再回到SQL Server 重新运行就可以了。

在这里插入图片描述

版权声明
本文为[流楚丶格念]所创,转载请带上原文链接,感谢
https://blog.51cto.com/u_15265965/2892154