当前位置:网站首页>Error: Cannot find module '../lib/utils/unsupported.js'

Error: Cannot find module '../lib/utils/unsupported.js'

2020-12-07 16:34:37 lisicn

报错:
nodejs : Error: Cannot find module '../lib/utils/unsupported.js'

解决办法(linux):
去node目录下:/node***/bin
shell> rm npm
shell> ln -s ../lib/node_modules/npm/bin/npm-cli.js ./npm

参考链接:
https://stackoverflow.com/questions/44363066/error-cannot-find-module-lib-utils-unsupported-js-while-using-ionic

版权声明
本文为[lisicn]所创,转载请带上原文链接,感谢
https://www.cnblogs.com/lisicn/p/14097775.html